dogear

enter for all results · esc to close

Miscellaneous

17,439 items in 132 lists

  1. Booleans as a Service booleans.io

    Create, read, update & delete boolean.

    site link ↗
  2. ØMQ zeromq.org

    Brokerless intelligent transport layer.

    site link ↗
  3. Zenoh zenoh.io

    Pub/sub/query protocol unifying data in motion, data at rest and computations. Efficiently blends traditional pub/sub with geo distributed storage, queries and computations.

    site link ↗
  4. Start with Team Cognitive Load - Team Topologies youtube.com

    small_red_triangle:YT - DOES19 London. The "monoliths vs microservices" debate often focuses on technological aspects, ignoring strategy and team dynamics. Instead of technology, smart-thinking organizations are beginning with team cognitive load as the guiding principle for…

  5. WireMock wiremock.org

    Flexible library for stubbing and mocking web services. Unlike general purpose mocking tools it works by creating an actual HTTP server that your code under test can connect to as it would a real web service.

    site link ↗
  6. MiniApp White Paper w3c.github.io

    MiniApp standardization white paper.

    site link ↗
  7. W3C.REC-Webarch w3.org

    Architecture of the World Wide Web, Volume One.

    site link ↗
  8. DID w3.org

    W3C specification of Decentralized identifiers (DIDs): a new type of identifier that enables verifiable, decentralized digital identity.

    site link ↗
  9. Cereal uscilab.github.io

    C++11 library for serialization.

    site link ↗
  10. Finatra twitter.github.io

    Fast, testable, Scala HTTP services built on Twitter-Server and Finagle.

    site link ↗
  11. Twisted twisted.org

    Event-driven network programming engine.

  12. Tornado tornadoweb.org

    Web framework and asynchronous networking library.

    site link ↗
  13. RFC7807 tools.ietf.org

    Problem Details for HTTP APIs.

  14. RFC7644 tools.ietf.org

    SCIM: Protocol, an application-level, REST protocol for provisioning and managing identity data on the web.

    site link ↗
  15. RFC7643 tools.ietf.org

    SCIM: Core Schema, provides a platform-neutral schema and extension model for representing users and groups.

  16. RFC7642 tools.ietf.org

    SCIM: Definitions, overview, concepts, and requirements.

  17. RFC7540 tools.ietf.org

    Hypertext Transfer Protocol Version 2.

    site link ↗
  18. RFC7519 tools.ietf.org

    JSON Web Token (JWT) is a compact, URL-safe means of representing claims to be transferred between two parties.

    site link ↗
  19. RFC7515 tools.ietf.org

    JSON Web Signature (JWS) represents content secured with digital signatures or Message Authentication Codes (MACs) using JSON-based data structures.

  20. RFC7320 tools.ietf.org

    URI Design and Ownership.

  21. RFC7235 tools.ietf.org

    Authentication.

    site link ↗
  22. RFC7234 tools.ietf.org

    Caching.

    site link ↗
  23. RFC7233 tools.ietf.org

    Range Requests.

    site link ↗
  24. RFC7232 tools.ietf.org

    Conditional Requests.

    site link ↗
  25. RFC7231 tools.ietf.org

    Semantics and Content.

    site link ↗
  26. RFC7230 tools.ietf.org

    Message Syntax and Routing.

    site link ↗
  27. RFC7049 tools.ietf.org

    Concise Binary Object Representation (CBOR).

    site link ↗
  28. RFC6962 tools.ietf.org

    Certificate transparency.

    site link ↗
  29. RFC6749 tools.ietf.org

    The OAuth 2.0 authorization framework.

    site link ↗
  30. RFC6570 tools.ietf.org

    URI Template.

    site link ↗
  31. RFC6347 tools.ietf.org

    Datagram Transport Layer Security Version 1.2.

    site link ↗
  32. RFC6066 tools.ietf.org

    TLS Extensions.

    site link ↗
  33. RFC5246 tools.ietf.org

    The Transport Layer Security (TLS) Protocol Version 1.2.

    site link ↗
  34. RFC4627 tools.ietf.org

    JavaScript Object Notation (JSON).

  35. RFC3986 tools.ietf.org

    Uniform Resource Identifier (URI): Generic Syntax.

    site link ↗
  36. RFC3629 tools.ietf.org

    UTF-8, a transformation format of ISO 10646.

    site link ↗
  37. QUIC-Transport tools.ietf.org

    A UDP-based multiplexed and secure transport.

    site link ↗
  38. Tokio tokio.rs

    Asynchronous runtime for writing network applications.

  39. Symfony symfony.com

    Micro-framework based on the Symfony components.

    site link ↗
  40. Spiral spiral.dev

    Framework designed for long-running applications using RoadRunner. It offers advanced features like integration with the Temporal workflow engine and Centrifugo websocket server. It is particularly effective for microservices architecture, providing robust support for REST APIs…

  41. Specmatic specmatic.io

    Converts API specifications (OpenAPI, AsyncAPI, GraphQL, gRPC etc) into executable contracts for automated testing, service virtualisation, and backward compatibility validation without writing code.

  42. SmallRye smallrye.io

    APIs and implementations tailored for cloud development, including Eclipse MicroProfile.

  43. Slim slimframework.com

    Micro-framework that helps you quickly write simple yet powerful web applications and APIs.

  44. SkyWalking skywalking.apache.org

    Application performance monitor tool for distributed systems, especially designed for microservices, cloud native and container-based (Docker, K8s, Mesos) architectures.

  45. SCIM simplecloud.info

    System for Cross-domain Identity Management.

    site link ↗
  46. Riemann riemann.io

    Monitors distributed systems.

    site link ↗
  47. Microservices – Please, don’t riak.com

    Critical advice about some problems regarding a microservices approach.

    site link ↗
  48. ROCAS resources.1060research.com

    small_orange_diamond:PDF - Resource Oriented Computing for Adaptive Systems.

    site link ↗
  49. Reactive Manifesto reactivemanifesto.org

    Reactive systems definition.

    site link ↗
  50. Ratpack ratpack.io

    Set of Java libraries that facilitate fast, efficient, evolvable and well tested HTTP applications. specific support for the Groovy language is provided.

    site link ↗
  51. next page of items loading…