dogear

enter for all results · esc to close

RFC7515

tools.ietf.orgsite

JSON Web Signature (JWS) represents content secured with digital signatures or Message Authentication Codes (MACs) using JSON-based data structures.

from
Microservices
added
2026-10-10
likes
0

similar

  1. RFC7519 tools.ietf.org

    JSON Web Token (JWT) is a compact, URL-safe means of representing claims to be transferred between two parties.

  2. JSON Web Signature (JWS) datatracker.ietf.org

    Specifications for JWS which represents content secured with digital signatures.

  3. JSON Web Encryption (JWE) datatracker.ietf.org

    Specifications for JWE which represents encrypted content using JSON-based data structures.

  4. JWT, JWS and JWE for Not So Dummies! web.archive.org

    A signed JWT is known as a JWS (JSON Web Signature). In fact a JWT does not exist itself — either it has to be a JWS or a JWE (JSON Web Encryption). Its like an abstract class — the JWS and JWE are the concrete implementations.

  5. RFC4627 tools.ietf.org

    JavaScript Object Notation (JSON).

  6. JSON Web Key (JWK) datatracker.ietf.org

    JavaScript Object Notation (JSON) data structure that represents a cryptographic key provided by OpenID Connect Provider.

Microservices › Standards / Recommendations > Security: “JSON Web Signature (JWS) represents content secured with digital signatures or Message Authentication Codes (MACs) using JSON-based data structures.”