dogear

enter for all results · esc to close

RFC7519

tools.ietf.orgsite

JSON Web Token (JWT) is a compact, URL-safe means of representing claims to be transferred between two parties.

from
Microservices
added
2026-10-10
likes
0

similar

  1. RFC7515 tools.ietf.org

    JSON Web Signature (JWS) represents content secured with digital signatures or Message Authentication Codes (MACs) using JSON-based data structures.

  2. JSON Web Token (JWT) datatracker.ietf.org

    JWT specifications used for different tokens mentioned in OAuth 2.0 and OpenID Connect specifications.

  3. Introduction to JSON Web Tokens jwt.io

    Get up to speed on JWT with this article.

  4. JSON Web Encryption (JWE) datatracker.ietf.org

    Specifications for JWE which represents encrypted content using JSON-based data structures.

  5. jwt github.com

    JSON Web Token (JWT) auth middleware.

  6. RFC4627 tools.ietf.org

    JavaScript Object Notation (JSON).

Microservices › Standards / Recommendations > Security: “JSON Web Token (JWT) is a compact, URL-safe means of representing claims to be transferred between two parties.”