dogear

enter for all results · esc to close

RFC6749

tools.ietf.orgsite

The OAuth 2.0 authorization framework.

from
Microservices
added
2026-10-10
likes
0

similar

  1. RFC7235 tools.ietf.org

    Authentication.

  2. RFC6570 tools.ietf.org

    URI Template.

  3. RFC7320 tools.ietf.org

    URI Design and Ownership.

  4. RFC7807 tools.ietf.org

    Problem Details for HTTP APIs.

  5. RFC7540 tools.ietf.org

    Hypertext Transfer Protocol Version 2.

  6. RFC7231 tools.ietf.org

    Semantics and Content.

Microservices › Standards / Recommendations > Security: “The OAuth 2.0 authorization framework.”