dogear

enter for all results · esc to close

RFC7807

tools.ietf.orgsite

Problem Details for HTTP APIs.

from
Microservices
added
2026-10-10
likes
0

similar

  1. RFC6570 tools.ietf.org

    URI Template.

  2. RFC7320 tools.ietf.org

    URI Design and Ownership.

  3. RFC7231 tools.ietf.org

    Semantics and Content.

  4. RFC7235 tools.ietf.org

    Authentication.

  5. RFC7540 tools.ietf.org

    Hypertext Transfer Protocol Version 2.

  6. RFC7230 tools.ietf.org

    Message Syntax and Routing.

Microservices › Standards / Recommendations > HTTP/1.1: “Problem Details for HTTP APIs.”