dogear

enter for all results · esc to close

Miscellaneous

17,336 items in 132 lists

  1. Aeon aeon.co

    Digital magazine that publishes original thinking on science, philosophy, society, and the arts.

  2. Add-Art add-art.org

    Replaces ads with art.

    site link ↗
  3. Adbusters adbusters.org

    Magazine about the takeover of psychological, physical, and cultural environments by commercial forces.

  4. Xkcd Excuse xkcd-excuse.com

    The easiest way to get your slacking excuse in hip xkcd format!

    site link ↗
  5. shoutcloud.io shoutcloud.io

    ALL CAPS AS A SERVICE. ⬆️

    site link ↗
  6. left-pad pypi.python.org

    Python's solution to infamous npm problem.

  7. Stevie Wonder Simulator play.google.com

    Feel for a moment as the great Stevie Wonder with this simulator for Android.

    site link ↗
  8. Netflix Hangouts netflixhangouts.com

    Watch Netflix at work by making it look like you’re on a conference call.

    site link ↗
  9. Popup Trombone matthewrayfield.com

    A trombone you play by resizing a pop-up window. 🎺

    site link ↗
  10. Make My Link Longer make-my-link-longer.glitch.me

    The URL-elongator you've always needed.

    site link ↗
  11. HTML9 Responsive Boilerstrap JS html9responsiveboilerstrapjs.com

    H9RBS.js (v0.0001) is a flexible, dependency-free, lightweight, device-agnostic, modular, baked-in, component framework MVC library shoelacestrap to help you kickstart your responsive CSS-based app architecture backbone kitchensink tweetybirds.

    site link ↗
  12. Groot Ipsum grootipsum.com

    Generates random texts containing "I am Groot".

    site link ↗
  13. Fapfap.js fapfapjs.io

    Handcrafted JavaScript framework for DIY enthusiasts.

  14. Autocomplete from Stack Overflow emilschutte.com

    Autocomplete your JS from Stack Overflow.

    site link ↗
  15. /dev/null as a Service devnull-as-a-service.com

    The first DaaS provider.

    site link ↗
  16. Youtube Notch Mode chrome.google.com

    Youtube Notch Mode is a chrome extension that adds the ugly, black cut out seen at the top of the iPhone X to every Youtube video. Why? Because it's more beautiful.

    site link ↗
  17. NonAd Block chrome.google.com

    Blocks any content that is not an ad.

    site link ↗
  18. Booleans as a Service booleans.io

    Create, read, update & delete boolean.

    site link ↗
  19. ØMQ zeromq.org

    Brokerless intelligent transport layer.

    site link ↗
  20. Zenoh zenoh.io

    Pub/sub/query protocol unifying data in motion, data at rest and computations. Efficiently blends traditional pub/sub with geo distributed storage, queries and computations.

    site link ↗
  21. WireMock wiremock.org

    Flexible library for stubbing and mocking web services. Unlike general purpose mocking tools it works by creating an actual HTTP server that your code under test can connect to as it would a real web service.

    site link ↗
  22. MiniApp White Paper w3c.github.io

    MiniApp standardization white paper.

    site link ↗
  23. W3C.REC-Webarch w3.org

    Architecture of the World Wide Web, Volume One.

    site link ↗
  24. DID w3.org

    W3C specification of Decentralized identifiers (DIDs): a new type of identifier that enables verifiable, decentralized digital identity.

    site link ↗
  25. Cereal uscilab.github.io

    C++11 library for serialization.

    site link ↗
  26. Finatra twitter.github.io

    Fast, testable, Scala HTTP services built on Twitter-Server and Finagle.

    site link ↗
  27. Twisted twisted.org

    Event-driven network programming engine.

  28. Tornado tornadoweb.org

    Web framework and asynchronous networking library.

    site link ↗
  29. RFC7807 tools.ietf.org

    Problem Details for HTTP APIs.

  30. RFC7644 tools.ietf.org

    SCIM: Protocol, an application-level, REST protocol for provisioning and managing identity data on the web.

    site link ↗
  31. RFC7643 tools.ietf.org

    SCIM: Core Schema, provides a platform-neutral schema and extension model for representing users and groups.

  32. RFC7642 tools.ietf.org

    SCIM: Definitions, overview, concepts, and requirements.

  33. RFC7540 tools.ietf.org

    Hypertext Transfer Protocol Version 2.

    site link ↗
  34. RFC7519 tools.ietf.org

    JSON Web Token (JWT) is a compact, URL-safe means of representing claims to be transferred between two parties.

    site link ↗
  35. RFC7515 tools.ietf.org

    JSON Web Signature (JWS) represents content secured with digital signatures or Message Authentication Codes (MACs) using JSON-based data structures.

  36. RFC7320 tools.ietf.org

    URI Design and Ownership.

  37. RFC7235 tools.ietf.org

    Authentication.

    site link ↗
  38. RFC7234 tools.ietf.org

    Caching.

    site link ↗
  39. RFC7233 tools.ietf.org

    Range Requests.

    site link ↗
  40. RFC7232 tools.ietf.org

    Conditional Requests.

    site link ↗
  41. RFC7231 tools.ietf.org

    Semantics and Content.

    site link ↗
  42. RFC7230 tools.ietf.org

    Message Syntax and Routing.

    site link ↗
  43. RFC7049 tools.ietf.org

    Concise Binary Object Representation (CBOR).

    site link ↗
  44. RFC6962 tools.ietf.org

    Certificate transparency.

    site link ↗
  45. RFC6749 tools.ietf.org

    The OAuth 2.0 authorization framework.

    site link ↗
  46. RFC6570 tools.ietf.org

    URI Template.

    site link ↗
  47. RFC6347 tools.ietf.org

    Datagram Transport Layer Security Version 1.2.

    site link ↗
  48. RFC6066 tools.ietf.org

    TLS Extensions.

    site link ↗
  49. RFC5246 tools.ietf.org

    The Transport Layer Security (TLS) Protocol Version 1.2.

    site link ↗
  50. next page of items loading…