dogear

enter for all results · esc to close

RFC2782

datatracker.ietf.orgsite

A DNS RR for specifying the location of services (DNS SRV).

from
Microservices
added
2026-10-10
likes
0

similar

  1. RFC3986 tools.ietf.org

    Uniform Resource Identifier (URI): Generic Syntax.

    site link ↗
  2. RFC7230 tools.ietf.org

    Message Syntax and Routing.

    site link ↗
  3. RFC7231 tools.ietf.org

    Semantics and Content.

    site link ↗
  4. RFC7233 tools.ietf.org

    Range Requests.

    site link ↗
  5. RFC6570 tools.ietf.org

    URI Template.

    site link ↗
  6. RFC7320 tools.ietf.org

    URI Design and Ownership.

Microservices › Standards / Recommendations > Service Discovery: “A DNS RR for specifying the location of services (DNS SRV).”