dogear

enter for all results · esc to close

Programming Languages

22,646 items in 77 lists

  1. medusa_server github.com

    A simple cowboy web server written in Elixir to stack images. (Docs).

  2. remove_emoji github.com

    Emoji text sanitizer in Elixir. It can remove any emoji symbol.

  3. rummage_phoenix github.com

    A support framework for searching, sorting and paginating models in Phoenix, with HTML support.

    tool link ↗
  4. rummage_ecto github.com

    A configurable framework to search, sort and paginate Ecto Queries.

    tool link ↗
  5. m2x github.com

    Elixir client for the AT&T M2X, a cloud-based fully managed time-series data storage service for network connected machine-to-machine (M2M) devices and the Internet of Things (IoT). (Erlang Version).

  6. akd github.com

    Capistrano like, Configurable, and easy to set up Elixir Deployment Automation Framework.

  7. Yolk github.com

    A thin ClojureScript wrapper around bacon.js.

    tool link ↗
  8. sqlium github.com

    tool link ↗
  9. protojure github.com

    tool link ↗
  10. Kimurai github.com

    tool link ↗
  11. gob github.com

    Gradle/Maven like build tool for Go projects.

    tool link ↗
  12. authgate github.com

    A lightweight OAuth 2.0 Authorization Server supporting Device Authorization Grant (RFC 8628), Authorization Code Flow with PKCE (RFC 6749 + RFC 7636), and Client Credentials Grant for machine-to-machine authentication.

    tool link ↗
  13. RuSh github.com

    RuSh aims to be a bash compatible shell with candies, written in Rust.

  14. tonhowtf/omniget github.com

    A desktop app to download videos, courses, music and books from 1,800+ sites, with a built-in player, reader and study library.

  15. sundegan/JsonStudio github.com

    Local-first desktop JSON workspace built with Rust and Tauri for formatting, editing, diffing, converting, validating, and log extraction.

  16. uPyftsConf github.com

    MicroPython Far Too Simple Config File. Single file library that writes configurations to itself.

    tool link ↗
  17. SIM800L-micropython github.com

    MicroPython wrapper for common SIM800L AT commands.

    tool link ↗
  18. micropython-SNGCJA5 github.com

    MicroPython driver for Panasonic SN-GCJA5 particulate matter (PM) sensor.

    tool link ↗
  19. FlashLight github.com

    Visualization Tool for your NeuralNetwork.

    tool link ↗
  20. Skater github.com

    Python Library for Model Interpretation.

  21. imgaug_extension github.com

    Additional augmentations for imgaug.

    tool link ↗
  22. RPClarity github.com

    tool link ↗
  23. Generics In Swift github.com

    tool link ↗
  24. SwiftChain github.com

    tool link ↗
  25. Sorting Experiments github.com

    tool link ↗
  26. array-map github.com

    Array.prototype.map

    tool link ↗
  27. catw github.com

    Print a file to stdout, with optional watch mode; sorta like Unix cat.

    tool link ↗
  28. claire github.com

    tool link ↗
  29. Tifi github.com

    tool link ↗
  30. fp-multik github.com

    tool link ↗
  31. Holdem Evaluator github.com

    tool link ↗
  32. ftor github.com

    tool link ↗
  33. iterflow github.com

    tool link ↗
  34. padding github.com

    Allows/disallows padding between statements.

    tool link ↗
  35. mutate github.com

    Prevent accidental parameter mutations by enforcing explicit mut prefix (JavaScript) or Mut<T> type annotation (TypeScript).

  36. clean-typescript github.com

    Enforce classic JavaScript featuress in TypeScript codebase by banning excessive keywords.

  37. redux-ava github.com

    Test helpers for Redux.

    tool link ↗
  38. minimist github.com

    Parse argument options.

    tool link ↗
  39. insert-css github.com

    Insert a string of css into the head

    tool link ↗
  40. identity-function github.com

    Always return the input argument.

    tool link ↗
  41. static-props github.com

    Defines static object attributes using Object.defineProperties

    tool link ↗
  42. udp-packet github.com

    Encode/decode raw udp packets.

    tool link ↗
  43. network-simulator github.com

    Simulate a low-level computer network.

    tool link ↗
  44. Ink github.com

    tool link ↗
  45. grid github.com

    tool link ↗
  46. countdown.js github.com

    tool link ↗
  47. Coq-Kruskal github.com

    Collection of libraries related to rose trees and Kruskal's tree theorem.

  48. next page of items loading…