dogear

enter for all results · esc to close

A Child's Garden of Inter-Service Authentication Schemes

web.archive.orgsite

In the same spirit as above, but this time at the service level.

from
IAM
added
2026-10-10
likes
0

similar

  1. RFC7235 tools.ietf.org

    Authentication.

  2. OAuth 2 Simplified aaronparecki.com

    A reference article describing the protocol in simplified format to help developers and service providers implement it.

  3. GCP's IAM syntax is better than AWS's web.archive.org

    The minutiae of permission design in GCP improves the developer's experience.

  4. 163 AWS services explained in one line each web.archive.org

    Help makes sense of their huge service catalog. In the same spirit: AWS In Plain English.

  5. RFC7231 tools.ietf.org

    Semantics and Content.

  6. RFC7644 tools.ietf.org

    SCIM: Protocol, an application-level, REST protocol for provisioning and managing identity data on the web.

IAM › Authentication: “In the same spirit as above, but this time at the service level.”